[Cloud] Basel Network Partial Outage - Cloud Platform Impacted - 2025-05-16

Incident Report for Celeste

Resolved

The problem was solved gradually, all services went back to OK status at 13:30
Posted May 16, 2025 - 16:31 CEST

Investigating

There is a partial outage in Basel Virtual Datacenter that is impacting some Virtual Servers and the services running on it
Our Teams (Network + Cloud) are working on fixing the services

Start of the problem: 10:33 CEST
Posted May 16, 2025 - 10:33 CEST
This incident affected: Private Cloud and Network & Infrastructures.