Datacenter Service Partial Disruption - Root Cause Identified

Incident Report for Celeste

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 15:32 CET

Monitoring

Recovery operations are underway.
We sincerely apologize for any inconvenience this may cause and appreciate your patience during this incident.
Posted Jan 05, 2026 - 12:29 CET

Identified

We are currently experiencing a service disruption affecting one of our datacenters. The root cause has been identified and our engineering team is actively working to restore full service.
Posted Jan 05, 2026 - 10:21 CET
This incident affected: Datacenters (alb-ari).