Telephony - VoIP Quality Degradation

Incident Report for Celeste

Identified

A configuration change was applied at 16:30 CEST to mitigate the impact on affected customers. We are continuing to monitor the situation and working towards a permanent resolution.

We apologize for the inconvenience and will provide further updates as soon as possible.
Posted Jun 18, 2026 - 17:16 CEST

Investigating

We are currently investigating VoIP quality issues affecting some customers on June 18, 2026. The issue appears to be related to a network problem. Impacted users may experience robotic voice or loss of audio during calls.

The issue started at 08:00 CEST and has been ongoing since 11:00 CEST. We apologize for the inconvenience and will provide updates as soon as possible.
Posted Jun 18, 2026 - 15:26 CEST
This incident affects: Telephony services.